Welcome to ICT S3 Bilingual Page








TOPIC 1. THE TECHNOLOGICAL PROCESS.



TOPIC 2, MATERIALS


http://www.technologystudent.com/joints/matprop1.htm

SLIDESHARE PRESENTATION


READERS




1. METALS




2. TEXTILES, STONES AND CERAMICS


3.PLASTICS


ICT


Gmail Tutorial. How to create an email account with Gmail.



Remember to send an email to the teacher: teachertec@gmail.com

BOOK

Hardware and Operating System








SPREADSHEETS THEORY





2. Spreadsheet exercise:


Customer 1&2, Bar, Climate, Football

3. Spreadsheet exercise.


Fruits, Museum, In&Out, Scholar materials


League, sport shop

4. More exercises.


Salesmen, Computers invoice 1 & 2


Car renting, cafeteria, evaluation 1&2&3


HOW TO SET SET UP ABSOLUTE REFERENCE AND CONDITIONAL



RANGO ES UN CONJUNTO DE CELDAS. VA ENTRE PARÉNTESIS Y LAS CELDAS QUE LO LIMITAN SEPARADAS POR DOS PUNTOS :
EJEMPLOS DE RANGO: HORIZONTAL (A1:B1) (A3:F3)
VERTICAL (A1:A2) (D3:D8)
RECTANGULAR (A1:D5) (B5:F8)

FORMULAS
SUMA
=SUMA(RANGO)
SUMA
=A1+A2+A3+....
RESTA
=A1-A2-A3-.....
RESTA
=B1-B2
PRODUCTO
=A1*A2
PRODUCTO
=PRODUCTO(A1;A2)
DIVISION
=A1/A2
MEDIA
=PROMEDIO(RANGO)
MAXIMO
=MAX(RANGO)
MINIMO
=MIN(RANGO)
CONDICIONAL
=SI(CONDICION;CONSECUENCIA POSITIVA;CONSECUENCIA NEGATIVA)
CONTADOR
CONDICIONAL
=CONTAR.SI(RANGO;"CONDICION")






past exams


2011

2012


2014

2015

otros


WORD AND POWERPOINT THEORY







GIMP


Descarga Gimp portable



Exercise:
Montaje del equipo A


equipoa.jpg
rambo.jpg


QCAD

























Nuevas 2016-17



Nuevas 2017




Sketchup